clutch break in period? - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 11-29-2008, 01:42 AM Thread Starter
Granite Guru
 
mulewhisperer's Avatar
 
Join Date: Sep 2008
Location: Iowa
Posts: 344
Feedback: 0 reviews
clutch break in period?

Quick question for the manual drivers. I just bought a 08 unlimited with a manual. When I am in stop and go traffic just using first gear, I get a shudder when I push in the clutch. It feels like the transmission is shakin. Again, this only happens when I am rolling in 1st gear and push in the clutch. I took it to the dealership and was told that since I only have 500 miles on the Jeep the clutch is not broken in yet? I even took a tech on a ride and showed him the shudder and he told me that was not normal. But after leaving it at the dealership for a day I get a phone call and they told me- a) I need to get used to driving a clutch {this is my 4 wrangler with a manual transmission} and b) the clutch is not broken in yet........ Sorry for the newb question but I am wondering if I should just go with it since I have plenty of warranty on it or should I make the 60 mile round trip to the next nearest dealership. Thank you in advance!
mulewhisperer is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-29-2008, 09:21 AM
Super Moderator
 
StubEXrube's Avatar
 
Join Date: Jun 2008
Location: Austin Texas
Posts: 15,342
Garage
Feedback: 5 reviews

It is always worth a 2nd (sometimes 3rd opinion) to get some more input. Many dealerships/ service techs do not have much experience with specific areas (Many don't have a clue as to the workings/ repair of manual transmissions). I assume that you are driving/ shifting correctly. There is a break in period for a new clutch- but there should not be excessive vibrations either. I have been through 4 manual trans jeeps- all brand new and never experienced anything from the trans/ clutch that early in the game that made me think it should be serviced (besides a throwout bearing).

You may want to drive another couple hundred miles on it and see if it starts to feel better- since it will still be under warranty- but you will at the least, have some piece of mind if you decide to take it for another diagnosis from another (possibly more qualified/ jeep friendly) dealership to see what they say.

Good luck and post back with any additional info or questions.
StubEXrube is offline  
post #3 of 3 Old 12-03-2008, 04:10 PM
Rock God
 
pastorsteve's Avatar
 
Join Date: Sep 2008
Location: Denver
Age: 61
Posts: 660
Feedback: 0 reviews

From my limited JK experience it's not normal. This is my 6th Jeep, first JK - no vibration or anything other than perfectly smooth. I agree with the second opinion. Either that or ride it out for another couple of thousand miles and have them replace it under warranty.

Colorado Mountains = Land of Mountain Trails

And now these three remain: faith, hope and love. But the greatest of these is love. 1 Corinthians 13

'08 JK Sahara, Jeep Green, BFG MT's, Pro Comp 4" Lift, Smittybuilt XRC8 Winch, Olympic BOA front & Olympic Defender rear bumpers, Olympic A/T Slider Rails, Spidertrax Spacers, SeatGlover Seat Covers, Bestop TrekTop, Husky Mats, Midland 75-822 CB, Magellan Maestro 3250.
pastorsteve is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome