08 Won't start =( - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 07-18-2010, 12:30 PM Thread Starter
Rock God
 
MaRShiN's Avatar
 
Join Date: Oct 2007
Location: Fayetteville, NC
Age: 40
Posts: 966
Feedback: 0 reviews
08 Won't start =(

Hoping this has happened to someone and that it was an easy fix.

Drove from Ft Bragg to Ft Gordon today, got to the hotel, parked the Jeep, checked in, then went to pull around closer to my room and <insert The Price is Right "you loose" sound here>. The dash lights up like its supposed to, gauges all move, but when I turn the key, nada.

No attemp to turn over what-so-ever. So the JK sits in the Hotel parkinglot, lifeless, sad, possibly angry.

Any tips? Going to call the Dealership tommorrow but the service department is closed today. Woe is me.

TYIA

nah nah nah nah nah nah, I made you eat your parents - E.Cartman
MaRShiN is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-18-2010, 12:51 PM
JKO Addict!
 
RotorHead's Avatar
 
Join Date: Oct 2007
Location: Dacula, Georgia
Age: 53
Posts: 3,201
Garage
Feedback: 0 reviews

Mess with the shifter. Put it in neutral and try it. Assuming an auto.
RotorHead is offline  
post #3 of 7 Old 07-18-2010, 12:54 PM Thread Starter
Rock God
 
MaRShiN's Avatar
 
Join Date: Oct 2007
Location: Fayetteville, NC
Age: 40
Posts: 966
Feedback: 0 reviews

Its a manual. I even tried rolling backwards a little bit and slipping it into 4-Hi, N and 4-Lo, nothing made a difference.

nah nah nah nah nah nah, I made you eat your parents - E.Cartman
MaRShiN is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 07-18-2010, 01:02 PM Thread Starter
Rock God
 
MaRShiN's Avatar
 
Join Date: Oct 2007
Location: Fayetteville, NC
Age: 40
Posts: 966
Feedback: 0 reviews

EUREKA!!

I think it had something to do with my alarm, I have an aftermarket Viper system. Anyway I just pressed the arm/disarm a bunch, and then hit the valet reset button and viola, it started. Whew. . . . . .MaRShiN is rolling again!!

nah nah nah nah nah nah, I made you eat your parents - E.Cartman
MaRShiN is offline  
post #5 of 7 Old 07-19-2010, 06:31 AM
Wheeler
 
Jedi Knight's Avatar
 
Join Date: Feb 2010
Location: Westminster, MD
Age: 42
Posts: 89
Feedback: 0 reviews

Glad to hear you figured it out. Take a lap around Barton field for me
Jedi Knight is offline  
post #6 of 7 Old 07-19-2010, 06:36 AM
JKO Addict!
 
Join Date: Jul 2009
Posts: 3,866
Garage
Feedback: 3 reviews

glad you got it started, thats strange ive never heard of an aftermarket alarm doing that to a vehicle??
BBirish is offline  
post #7 of 7 Old 07-30-2010, 05:48 AM
Rock God
 
Join Date: Aug 2009
Location: Gainesville, FL
Age: 30
Posts: 1,418
Feedback: 0 reviews

Quote:
Originally Posted by BBirish View Post
glad you got it started, thats strange ive never heard of an aftermarket alarm doing that to a vehicle??
I had an aftermarket system installed on my Camaro in high school. It would sometimes get too hot and short out triggering a false alarm and prevent the starter from getting electrical signal. I would have to either disconnect or jump the battery to try and bypass it.

jk-forum, jk-forum.com jk forum, jkforum, jeep jk wrangler
JaysJK is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome