A/C fan inop?! - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 09-15-2009, 08:21 AM Thread Starter
Rock God
 
WRANGLERV8's Avatar
 
Join Date: Jan 2008
Location: Low Country,USA
Posts: 1,855
Feedback: 2 reviews
A/C fan inop?!

Ok,so it's happened twice...I cranked up the jeep and turned the a/c on and nothing.No fan.The compressor turned on,just not the fan.I rode down the road and stopped for a minute.I got back in,cranked up the jeep and presto...everything was fine.Anyone else have this issue?

'08 Rubicon UL Red Rock(SOLD)
'83 CJ-7
WRANGLERV8 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 09-15-2009, 08:33 AM
JKO Addict!
 
tkob1060's Avatar
 
Join Date: Jun 2009
Location: NJ :)
Age: 51
Posts: 7,281
Garage
Feedback: 0 reviews

Quote:
Originally Posted by WRANGLERV8 View Post
Ok,so it's happened twice...I cranked up the jeep and turned the a/c on and nothing.No fan.The compressor turned on,just not the fan.I rode down the road and stopped for a minute.I got back in,cranked up the jeep and presto...everything was fine.Anyone else have this issue?
yeah surprisingly I have, something with me and fans

It started out blowing low when it was on high, then sometimes stop all together, for awhile it worked again it I shut it off for a few seconds, then had to leave off for a min, then it just all together stopped. Good thing is its cheap, like $35 or something like that from moparpartsamerica.com and SUPER easy to replace, its underneath the dash, disconnect the electrical connection, 3 screws and its out.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
Originally Posted by Dancin Dan View Post
A Jeep just zipped past my house and I could swear I heard the driver yellin:

"The tkob is coming!! The tkob is coming!!"
tkob1060 is offline  
post #3 of 5 Old 09-15-2009, 08:38 AM Thread Starter
Rock God
 
WRANGLERV8's Avatar
 
Join Date: Jan 2008
Location: Low Country,USA
Posts: 1,855
Feedback: 2 reviews

Quote:
Originally Posted by tkob1060 View Post
yeah surprisingly I have, something with me and fans

It started out blowing low when it was on high, then sometimes stop all together, for awhile it worked again it I shut it off for a few seconds, then had to leave off for a min, then it just all together stopped. Good thing is its cheap, like $35 or something like that from moparpartsamerica.com and SUPER easy to replace, its underneath the dash, disconnect the electrical connection, 3 screws and its out.
Thanks for the tip Tim.It's only done it twice in two years,but I imagine it will eventually quit all together.What is it,the resistor?

'08 Rubicon UL Red Rock(SOLD)
'83 CJ-7
WRANGLERV8 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 09-15-2009, 08:54 AM
JKO Addict!
 
tkob1060's Avatar
 
Join Date: Jun 2009
Location: NJ :)
Age: 51
Posts: 7,281
Garage
Feedback: 0 reviews

blower motor http://www.moparpartsamerica.com/par...layCatalogid=0

two times isnt bad, mine was doing it all the time for about 2month, till it finally stopped, which sucked because then I had no defrost for the windshield


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
Originally Posted by Dancin Dan View Post
A Jeep just zipped past my house and I could swear I heard the driver yellin:

"The tkob is coming!! The tkob is coming!!"
tkob1060 is offline  
post #5 of 5 Old 09-15-2009, 09:46 AM Thread Starter
Rock God
 
WRANGLERV8's Avatar
 
Join Date: Jan 2008
Location: Low Country,USA
Posts: 1,855
Feedback: 2 reviews

I guess I didn't expect the actual blower motor to be so easily accessible.Yeah,two times ain't bad,just wierd.

'08 Rubicon UL Red Rock(SOLD)
'83 CJ-7
WRANGLERV8 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome