Latest DataViewer does not see PIDs in older logs - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 05-27-2016, 03:31 PM Thread Starter
JKO Addict!
 
White13JKUR's Avatar
 
Join Date: Oct 2013
Location: Danville, CA
Posts: 2,968
Feedback: 0 reviews
Latest DataViewer does not see PIDs in older logs

I went to look at my NA logs and found that only my analog input PID for AFR was still there. All of the other PIDs that were logged are missing. This started, I think with the latest DataViewer, DSDownloader and CROM updates. None of the older logs from earlier versions can be read. DS does not seem to make available older versions of DataVier that might be used.

Anyone else observe this? Maybe don't upgrade for now if you value your logs?
White13JKUR is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome