P0072 - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 11-18-2008, 10:09 AM Thread Starter
Wheeler
 
TheGeneral's Avatar
 
Join Date: Jul 2008
Location: Timmins, Ontario CANADA
Posts: 29
Feedback: 0 reviews
P0072

Hello!

So, here is a brief story / question.

I own a 2008 JK Rubi, (Second one, first one caught fire while bush riding in Northern Ontario (hunting season)) and when I drove off the lot, my Check engine light came on, so I did the key trick to get the code, and it says that it's the ambient air temp. sensor low voltage.....

Is there something I can do to fix this, or is it something I need to worry about? The dealership said that it happens when it's cold. Well....up here in the north, its FREEZING starting in October.

I am just curious if I should worry, or if there is something I can do myself to fix this. (The closest dealership is not an option for me, as they are the reason my last jeep caught fire)

Thanks,

Lee
TheGeneral is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-23-2008, 03:37 PM
Newbie
 
indyZR2's Avatar
 
Join Date: Nov 2008
Location: Kokomo, IN
Age: 39
Posts: 3
Feedback: 0 reviews

The air temp sensor circuit is very simple, you have a 5volt signal to the sensor and a return circuit to the TIPM. This code sets when the return voltage is too low. I would start by checking to make sure the temp sensor is plugged in, maybe its just not connected fully or a terminal got bent. Other then a simple quick visual check, you will need to start checking the wiring for shorts and resistance.

Well it isnt gonna fix itself
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
indyZR2 is offline  
post #3 of 4 Old 11-26-2008, 11:29 AM Thread Starter
Wheeler
 
TheGeneral's Avatar
 
Join Date: Jul 2008
Location: Timmins, Ontario CANADA
Posts: 29
Feedback: 0 reviews

where is this sensor? I am a Jeep n00b
TheGeneral is offline  
post #4 of 4 Old 11-26-2008, 11:35 AM
Rock God
 
mcnaught6's Avatar
 
Join Date: Oct 2007
Location: HellPaso, TX - Fort Bliss
Age: 37
Posts: 1,304
Feedback: 0 reviews

its the cylinder-like thing that sticks up in front of the radiator - off to the side. i don't remember which side right off-hand.
mcnaught6 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome