MyGig/Lockpick/Uconnect Mic Question - JKowners.com : Jeep Wrangler JK Forum
 
JKowners.com : Jeep Wrangler JK Forum  

Go Back   JKowners.com : Jeep Wrangler JK Forum > JK Tech > Electrical & Lighting Tech Dept.

JKOwners.com is the premier Jeep JK Forum on the internet. Registered Users do not see the above ads.
Reply
 
Share Thread Tools Display Modes
Old 10-16-2011, 10:51 AM   #1
althekiller
Granite Guru
 
Join Date: Jun 2010
Member # 9808
Location: NE Ohio
Posts: 345
Feedback: 3 reviews
MyGig/Lockpick/Uconnect Mic Question

Finally got around to hooking up a mygig and lockpick in my JK.

Everything works fantastic, except the uconnect stuff. When I click the Uconnect buttons, it asks for my input (as if it is working), but never hears my answer, as if the mic isn't hooked up, which it is.

At first, I had thought it was a bad mic, but upon replacing it, same problem.

Upon further digging, I found that you have to pull up the "engineering" menu on the mygig, and select "Enable JK VR/HFM". I tried doing that, and when I go into the Engineering menu, the option for "Enable JK VR/HFM" is ACTUALLY THERE, but unfortunately, you can't do anything with it. The button actually looks grayed out, and clicking it doesn't do anything.

Anyone have any ideas why I don't have the button clickable?
althekiller is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-17-2011, 11:24 AM   #2
althekiller
Granite Guru
 
Join Date: Jun 2010
Member # 9808
Location: NE Ohio
Posts: 345
Feedback: 3 reviews
Bump...
althekiller is offline   Reply With Quote Quick reply to this message
Old 10-20-2011, 01:34 PM   #3
pnut
Granite Guru
 
Join Date: Oct 2007
Member # 247
Location: West Michigan
Posts: 219
Feedback: 0 reviews
This last weekend I installed the mic and lockpick in my 07 Rubicon Unlimited.

I plugged it into the back, and it worked when I turned everything on. Sound quality when I left myself a voice mail was poor. But listening to a call on the speakers was great.

I have yet to try it out further beyond that I know it works. I have the mic peeking out from the top panel (drilled a small hole) on the drivers side next to the vertical grey plastic piece.

What I can suggest is going back and re-reading the manual one more time, that helped me with a problem. Plus make sure the dipswitches on the side did not change position during josling of installation.

How did you fit in all your wires? I had a bear of a time shoving all the extra wiring in there and still being able to push the radio back in. I used the hole to the left of the stack - to the right of the gauges.
__________________
07 Rubicon Unlimited - Teraflex 3" prerunner lift, 35's, 5.7 Hemi using AEV kit, Teraflex CRD60 rear with 5:13 gears all around.

Last edited by pnut; 10-20-2011 at 01:36 PM.
pnut is offline   Reply With Quote Quick reply to this message
Old 10-20-2011, 02:09 PM   #4
Silverjk12
Granite Guru
 
Silverjk12's Avatar
 
Join Date: Mar 2010
Member # 8456
Location: Tulsa, ok
Posts: 197
Feedback: 0 reviews
Quote:
Originally Posted by althekiller View Post
Finally got around to hooking up a mygig and lockpick in my JK.

Everything works fantastic, except the uconnect stuff. When I click the Uconnect buttons, it asks for my input (as if it is working), but never hears my answer, as if the mic isn't hooked up, which it is.

At first, I had thought it was a bad mic, but upon replacing it, same problem.

Upon further digging, I found that you have to pull up the "engineering" menu on the mygig, and select "Enable JK VR/HFM". I tried doing that, and when I go into the Engineering menu, the option for "Enable JK VR/HFM" is ACTUALLY THERE, but unfortunately, you can't do anything with it. The button actually looks grayed out, and clicking it doesn't do anything.

Anyone have any ideas why I don't have the button clickable?
make sure its ACTIVE! I believe you have a dvd in and hold the menu button down for 7 seconds. Look on the site and check that part out. I actually am going to look as well because mine is inactive or dealer mode at the moment
__________________
09 Sahara Unlimited
4.88 gears, 6 speed. 4 inch Teraflex with control arms
SB rock rails, stinger, tire carrier, and 10k winch, line x
35 Baja Claws, 17 XD Hoss wheels, backup cam, lights!
list goes on and on......
Silverjk12 is offline   Reply With Quote Quick reply to this message
Old 10-22-2011, 05:17 PM   #5
AOR
Adrenaline Off Road LLC.
 
AOR's Avatar
 
Join Date: Jun 2009
Member # 4970
Location: Maryland
Age: 43
Posts: 389
Feedback: 1 reviews
go to this web page and download the latest mygig updates burn them to disc and install them
http://mofv.com/MyGIG/
__________________
We sell and install products from over 100 manufactures at low prices and install them all
check us out on Facebook http://www.facebook.com/pages/Adrena...412368?sk=wall
AOR is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:12 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.