Front shocks keep blowing out. Bump-stops & shock travel questions. - JKowners.com : Jeep Wrangler JK Forum
 
JKowners.com : Jeep Wrangler JK Forum  

Go Back   JKowners.com : Jeep Wrangler JK Forum > JK Tech > Modified JK Tech Dept.

JKOwners.com is the premier Jeep JK Forum on the internet. Registered Users do not see the above ads.
Reply
 
Share Thread Tools Display Modes
Old 09-03-2011, 09:24 AM   #1
dkrz123
Granite Guru
 
dkrz123's Avatar
 
Join Date: Apr 2010
Member # 8734
Location: NY
Posts: 207
Feedback: 0 reviews
Front shocks keep blowing out. Bump-stops & shock travel questions.

As of today, this makes 3 front shocks with blown seals in the last 10 months (same company). Right now both my fronts are leaking hydraulic fluid badly and need to be replace ASAP. These shocks are the ones that come with the lift I got and are supposed to be tuned for the JK...

I have NOT gone wheeling in over 3 months. They both started leaking about 3 days ago. The driver's side one really bad at first and now the other side as well.

So I called the company and they looked up my lift kit they sold me and saw that I have 2" front bottom bump-stops. The guy said that is probably my issue and that the shocks must be bottoming out. He said I really should have 3" stops. Ok fine. So I took some measurements and this is what I found.

The space between the contact points of the top and bottom bump-stops is 2.5"
The exposed portion of the shock shaft (part that travels) is 4.25". (level ground)

Unless that upper factory rubber stop compresses all the way, I can't imagine how the shock can be bottoming out. Especially on normal roads and highways.

I don't wheel it very hard and only about once every 2 months or so. I do disconnect the sway bars when I'm off road though.

Can anyone enlighten me? Do those measurements seem normal or should I really get 3" lower stops? If I did, that would only leave 1.5" of space between the contact points. Seems too small a gap to me...

Thanks in advance for any help regarding this!

Last edited by dkrz123; 09-03-2011 at 12:53 PM.
dkrz123 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-03-2011, 12:53 PM   #2
dkrz123
Granite Guru
 
dkrz123's Avatar
 
Join Date: Apr 2010
Member # 8734
Location: NY
Posts: 207
Feedback: 0 reviews
Anyone?
dkrz123 is offline   Reply With Quote Quick reply to this message
Old 09-03-2011, 01:18 PM   #3
spedly
Rock God
 
spedly's Avatar
 
Join Date: Jan 2011
Member # 13091
Location: Delaware
Posts: 883
Feedback: 2 reviews
What shocks? You can PM me if you want. I had lost the front shock seals recently too and have plenty of bumpstop. From your gallery it looks like they could be the same.

The seal in mine popped slid down the shafts. Poly took great care of me though and got me a new set asap.

Last edited by spedly; 09-06-2011 at 10:20 AM.
spedly is offline   Reply With Quote Quick reply to this message
Old 09-03-2011, 04:54 PM   #4
jtphoto JK
Rock God
 
jtphoto JK's Avatar
 
Join Date: Sep 2008
Member # 1930
Location: Thunder Bay, Ontario
Age: 54
Posts: 992
Feedback: 0 reviews
I think that if you are having an issue with a brand of shock you should enlighten us all with a name. There may be others with the same brand having the same issue, or you may prevent someone else from having the same issue..
__________________
Jeff _(OllllllO)_



08 Black and Khaki JK Sahara Unlimited, Dual Tops, MyGig, Tow pkg, Trax-Lok Rear Diff,
Mods -- 3.5" Rock Krawler front springs, 2.5 TerraFlex BB rear, 35x12.50x17 Pitbull Rockers on Blackrock Viper Alloys, AEV Premium front bumper, LightForce Striker 170 lights, Mr Grille Billet grille, Vent shades, Bug Deflector, Flex-A-Lite 18,000 GVW Transcooler, drilled mirrors, zip tied hood latches, Jeep slush mats and a few more little goodies.
jtphoto JK is offline   Reply With Quote Quick reply to this message
Old 09-03-2011, 04:54 PM   #5
spinner
Wheeler
 
Join Date: Dec 2010
Member # 12708
Location: Australia
Posts: 99
Feedback: 0 reviews
Shocks

measure the bumpstop distance without the foam pad, they do squash all the way up. Even better, remove the coils and tests articulation. Although your distances do sound OK.



Quote:
Originally Posted by dkrz123 View Post
As of today, this makes 3 front shocks with blown seals in the last 10 months (same company). Right now both my fronts are leaking hydraulic fluid badly and need to be replace ASAP. These shocks are the ones that come with the lift I got and are supposed to be tuned for the JK...

I have NOT gone wheeling in over 3 months. They both started leaking about 3 days ago. The driver's side one really bad at first and now the other side as well.

So I called the company and they looked up my lift kit they sold me and saw that I have 2" front bottom bump-stops. The guy said that is probably my issue and that the shocks must be bottoming out. He said I really should have 3" stops. Ok fine. So I took some measurements and this is what I found.

The space between the contact points of the top and bottom bump-stops is 2.5"
The exposed portion of the shock shaft (part that travels) is 4.25". (level ground)

Unless that upper factory rubber stop compresses all the way, I can't imagine how the shock can be bottoming out. Especially on normal roads and highways.

I don't wheel it very hard and only about once every 2 months or so. I do disconnect the sway bars when I'm off road though.

Can anyone enlighten me? Do those measurements seem normal or should I really get 3" lower stops? If I did, that would only leave 1.5" of space between the contact points. Seems too small a gap to me...

Thanks in advance for any help regarding this!
spinner is offline   Reply With Quote Quick reply to this message
Old 09-03-2011, 07:52 PM   #6
Suffolk JK
Rock God
 
Join Date: Nov 2009
Member # 7038
Location: Long Island, NY
Age: 30
Posts: 1,896
Feedback: 0 reviews
I think it's product defect.

How is that seal working out for you?
__________________
2008 JK X 2DR NSG370

Time to build the TONS!

Long Island Off Road Club http://www.liorclub.org/
http://liorclub.org/Members/dimi.html
NOVA4x4 http://www.nova4x4.org/phpBB/index.php

Quote:
Originally Posted by jester116th View Post
Confucius say "If you no want break axle, Drive with BIG head not LITTLE head"
Suffolk JK is offline   Reply With Quote Quick reply to this message
Old 09-04-2011, 01:25 AM   #7
dkrz123
Granite Guru
 
dkrz123's Avatar
 
Join Date: Apr 2010
Member # 8734
Location: NY
Posts: 207
Feedback: 0 reviews
Quote:
Originally Posted by Suffolk JK View Post
How is that seal working out for you?
Seal's working great. Thanks!

Quote:
Originally Posted by Suffolk JK View Post
I think it's product defect.
You're probably right.
dkrz123 is offline   Reply With Quote Quick reply to this message
Old 09-04-2011, 03:55 AM   #8
Suffolk JK
Rock God
 
Join Date: Nov 2009
Member # 7038
Location: Long Island, NY
Age: 30
Posts: 1,896
Feedback: 0 reviews
I don't know why people have to be so silent as to naming the company, on what could be, a bad batch of shocks. He's running Poly Performance's shocks. He's not bad mouthing them, just asking a general question if anyone else is running into this problem. He's gone through a few shocks already and I've seen his truck, he has PLENTY of bumpstop, too much IMO. I'm running stock bumpstops on 3.25" of lift and ZERO issues. Shocks aren't bottoming out and have plenty of axle movement, though shocks aren't PPs.
__________________
2008 JK X 2DR NSG370

Time to build the TONS!

Long Island Off Road Club http://www.liorclub.org/
http://liorclub.org/Members/dimi.html
NOVA4x4 http://www.nova4x4.org/phpBB/index.php

Quote:
Originally Posted by jester116th View Post
Confucius say "If you no want break axle, Drive with BIG head not LITTLE head"
Suffolk JK is offline   Reply With Quote Quick reply to this message
Old 09-04-2011, 06:04 AM   #9
spedly
Rock God
 
spedly's Avatar
 
Join Date: Jan 2011
Member # 13091
Location: Delaware
Posts: 883
Feedback: 2 reviews
This is what mine looked like.




Edit: I've had a few PM's regarding this. The picture is an old shock. I was just trying to see if that is what what going on with the op. My situation was handled exceptionally by Poly.

Last edited by spedly; 09-06-2011 at 10:25 AM.
spedly is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:22 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.