3.8 Timing Chain - JKowners.com : Jeep Wrangler JK Forum
 
JKowners.com : Jeep Wrangler JK Forum  

Go Back   JKowners.com : Jeep Wrangler JK Forum > JK Tech > Stock JK Tech Dept.

JKOwners.com is the premier Jeep JK Forum on the internet. Registered Users do not see the above ads.
Reply
 
Share Thread Tools Display Modes
Old 12-21-2009, 06:09 PM   #1
angryhippie
Wheeler
 
angryhippie's Avatar
 
Join Date: Dec 2009
Member # 7279
Location: Denver
Posts: 74
Feedback: 0 reviews
3.8 Timing Chain

I've had a chattering noise coming from the bottom front of my engine now for 3 months... it sounds like a diesel but not in a good way
So far I've replaced the water pump, idler pulley, and eliminated the other mounted components like A/C compressor, and power steering.

The only thing left is the timing chain.

I'll be tackling this project in the next week or so and would like to know if anyone has done this yet, and if the 3.8 has a timing chain tensioner.

Any tricks/ advise would be appreciated!



I have the vague Jeep maintenance manual and all the basic appropriate tools including a sprocket puller.

(No more warranty)

Thanks!
angryhippie is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-21-2009, 06:52 PM   #2
Broncojohn
JKO Addict!
 
Broncojohn's Avatar
 
Join Date: Jul 2008
Member # 1571
Location: Dallas, Texas
Age: 41
Posts: 2,522
Feedback: 0 reviews
If that is a picture of a 3.8, then no tensioner. If you want step up to a double roller type chain it shouldn't cost you much more.

Have you checked the oil pump? Depending on the type it could make a racket too.
__________________
Obama, The greatest gun salesman since the invention of firearms.
Quote:
Originally Posted by Jscwerve View Post
This is exactly why we need to practice proper gun control.

If he was aiming down the sights correctly and had plenty of practice rounds under his belt, there would only be one side of this story.
Broncojohn is offline   Reply With Quote Quick reply to this message
Old 12-21-2009, 07:36 PM   #3
mikesjk
Wheeler
 
Join Date: Mar 2009
Member # 3850
Posts: 43
Feedback: 1 reviews
Take the bolt off the cam gear, when you start to pull it the chain will get loose when the gear comes off the cam. When you go to put the new chain on make sure that the cam and crank is in the same position. Put the chain on the crank rod then put in on the cam gear and start to slide it on. Make sure that you are still lined up.


The best way to do this is make sure the motor is top on #1 cylinder.
mikesjk is offline   Reply With Quote Quick reply to this message
Old 12-21-2009, 07:40 PM   #4
Goodysgotacuda
JKO Addict!
 
Goodysgotacuda's Avatar
 
Join Date: May 2009
Member # 4538
Location: Denton, TX
Posts: 13,242
Feedback: 1 reviews
x2, be on TDC compression stroke for cylinder one. Do not turn the engine over after it's there. You'll likely need a gear puller or two to get this done.

The engine ever ingest water? How many miles? Timing chains are usually good for...ohh about 100,000-200,000 miles without problems. (my point being it's pretty unlikely!)
__________________
'09 2dr Rubicon - 1.0Gal | 6spd | 37s | 4.88s | DIY PSC Ram | OR-Fab cage | Poly Cage | BFH Front | XRC Rear | XRC12 Winch | Walker Evans Beadlocks |
Goodysgotacuda is offline   Reply With Quote Quick reply to this message
Old 12-22-2009, 06:17 AM   #5
angryhippie
Wheeler
 
angryhippie's Avatar
 
Join Date: Dec 2009
Member # 7279
Location: Denver
Posts: 74
Feedback: 0 reviews
[QUOTE=The engine ever ingest water? How many miles? Timing chains are usually good for...ohh about 100,000-200,000 miles without problems. (my point being it's pretty unlikely!)[/QUOTE]

I'm at 40k and agree the timing chain is unlikely to be jacked...

Somethin's makin the diesel sound and while the chain cover is off, I plan to measure the oil pump rotors. The oil pump may be the source of the racket.

The engine has not been abused and has never ingested water.
angryhippie is offline   Reply With Quote Quick reply to this message
Old 12-22-2009, 07:26 AM   #6
Jeep School
JKowners Vendor
 
Jeep School's Avatar
 
Join Date: May 2009
Member # 4485
Location: Sedona AZ
Posts: 1,072
Feedback: 0 reviews
I would say that an oil pump is much more suspect than the timing chain--have NEVER had a timing chain issue on any Jeep in the last 12 years.

I assume you eliminated all the easy stuff first, like exhaust leak, loose bolts on the manifold, etc.?
__________________
Nena Barlow
Barlow Jeep School, Facebook page
Barlow Jeep Rentals, Facebook page
www.JeepTrailInfo.com -- downloadable maps & trailbooks
Youtube Channel
Jeep School is offline   Reply With Quote Quick reply to this message
Old 12-22-2009, 08:04 AM   #7
angryhippie
Wheeler
 
angryhippie's Avatar
 
Join Date: Dec 2009
Member # 7279
Location: Denver
Posts: 74
Feedback: 0 reviews
Quote:
Originally Posted by Jeep School View Post
I would say that an oil pump is much more suspect than the timing chain--have NEVER had a timing chain issue on any Jeep in the last 12 years.

I assume you eliminated all the easy stuff first, like exhaust leak, loose bolts on the manifold, etc.?
Yup- I'm certain the easy stuff is "out".

After I open the cover, the current plan is to measure chain play, and look at the cover for wear.
Then I'll measure the oil pump rotors (as specified in the maint manual)

Taking a good look inside the oil pan in on the list also...

If the timing chain looks fine- I'm certainly going to leave it alone
angryhippie is offline   Reply With Quote Quick reply to this message
Old 12-22-2009, 08:18 PM   #8
JEEK
Wheeler
 
Join Date: May 2009
Member # 4595
Location: LOUISVILLE
Posts: 52
Feedback: 0 reviews
How difficult is it to replace the oil pump? Sorry for the dumb question. I think that I have the same issue. Are you burning an excessive amount of oil also?
JEEK is offline   Reply With Quote Quick reply to this message
Old 12-22-2009, 08:31 PM   #9
mikesjk
Wheeler
 
Join Date: Mar 2009
Member # 3850
Posts: 43
Feedback: 1 reviews
Quote:
Originally Posted by JEEK View Post
How difficult is it to replace the oil pump? Sorry for the dumb question. I think that I have the same issue. Are you burning an excessive amount of oil also?
If your burning oil its not the oil pump doing that.
mikesjk is offline   Reply With Quote Quick reply to this message
Old 12-23-2009, 05:43 AM   #10
angryhippie
Wheeler
 
angryhippie's Avatar
 
Join Date: Dec 2009
Member # 7279
Location: Denver
Posts: 74
Feedback: 0 reviews
Quote:
Originally Posted by JEEK View Post
How difficult is it to replace the oil pump? Sorry for the dumb question. I think that I have the same issue. Are you burning an excessive amount of oil also?
The oil pump is contained in the timing chain cover housing. To get access to it you must remove the alternator, oil pan and crankshaft damper.

No... I'm not burning oil.

If you're burning oil the piston rings are probably effed.
angryhippie is offline   Reply With Quote Quick reply to this message
Old 12-26-2009, 03:39 PM   #11
JEEK
Wheeler
 
Join Date: May 2009
Member # 4595
Location: LOUISVILLE
Posts: 52
Feedback: 0 reviews
Sweet piston rings...

That sounds out of my pay grade to fix. Any suggestions?
JEEK is offline   Reply With Quote Quick reply to this message
Old 12-27-2009, 10:07 AM   #12
angryhippie
Wheeler
 
angryhippie's Avatar
 
Join Date: Dec 2009
Member # 7279
Location: Denver
Posts: 74
Feedback: 0 reviews
Quote:
Originally Posted by JEEK View Post
Sweet piston rings...

That sounds out of my pay grade to fix. Any suggestions?
6.1L HEMI

If not that, run it till it quits then swap a used 3.8 over the costs of repair
angryhippie is offline   Reply With Quote Quick reply to this message
Old 12-27-2009, 10:28 AM   #13
MaJiK hat
Granite Guru
 
MaJiK hat's Avatar
 
Join Date: Jul 2009
Member # 5320
Location: Northern VA
Posts: 119
Feedback: 0 reviews
How many miles are on this thing? Does it make the noise at all times (i.e. all engine speeds) or is it intermittent?

As far as sounding like a diesel, are you just saying that it's noisy, or does it have the poppling sound of a diesel engine at idle?
MaJiK hat is offline   Reply With Quote Quick reply to this message
Old 12-29-2009, 07:43 AM   #14
angryhippie
Wheeler
 
angryhippie's Avatar
 
Join Date: Dec 2009
Member # 7279
Location: Denver
Posts: 74
Feedback: 0 reviews
Quote:
Originally Posted by MaJiK hat View Post
How many miles are on this thing? Does it make the noise at all times (i.e. all engine speeds) or is it intermittent?

As far as sounding like a diesel, are you just saying that it's noisy, or does it have the poppling sound of a diesel engine at idle?
40k miles...

It's better described as a "rattle" noticeable only at idle.

It's there all the time, but gets louder when the engine's warm

The rattle definately comes from the timing chain cover area.

I'll post pics of the timing chain/ oil pump in the next few days (hopefully with the verdict)
angryhippie is offline   Reply With Quote Quick reply to this message
Old 01-03-2010, 06:15 PM   #15
angryhippie
Wheeler
 
angryhippie's Avatar
 
Join Date: Dec 2009
Member # 7279
Location: Denver
Posts: 74
Feedback: 0 reviews
UPDATE

After dissasembling half the engine, I found wear on the inside of my timing chain cover

---This is what I thought the problem was---

According to the service manual, you can have up to 1/8" play in the chain... I had exactly 1/8", so I replaced the chain set.

Then I blended the wear area on the cover to prevent future chain contact.




While I was at it, I replaced the oil pump also ( which measured out OK)

A warranty would have covered this if I had it.....AND if a dealer actually admitted there was a problem.

I was quoted $1,800.00 to look at/ replace the timing chain, and I did it with basic tools and a rental crank puller.

Ten "good" hours in the Garage and $120 bucks
angryhippie is offline   Reply With Quote Quick reply to this message
Old 01-03-2010, 06:19 PM   #16
tkob1060
JKO Addict!
 
tkob1060's Avatar
 
Join Date: Jun 2009
Member # 5021
Location: NJ :)
Age: 46
Posts: 7,285
Feedback: 0 reviews
nice job , all good now?
__________________
A LITTLE GIRL NEEDS YOUR HELP CLICK HERE

She still needs your help in 2011 click HERE

Quote:
Originally Posted by Dancin Dan View Post
A Jeep just zipped past my house and I could swear I heard the driver yellin:

"The tkob is coming!! The tkob is coming!!"
tkob1060 is offline   Reply With Quote Quick reply to this message
Old 01-04-2010, 07:30 AM   #17
angryhippie
Wheeler
 
angryhippie's Avatar
 
Join Date: Dec 2009
Member # 7279
Location: Denver
Posts: 74
Feedback: 0 reviews
Quote:
Originally Posted by tkob1060 View Post
nice job , all good now?


Drove it last night & no more noise. I only forgot one cannon plug on the side of the case. (The oil light came on and dam near gave me a heart attack)

ALL GOOD
angryhippie is offline   Reply With Quote Quick reply to this message
Old 05-10-2013, 09:55 AM   #18
LTDanPup
Wheeler
 
LTDanPup's Avatar
 
Join Date: Jun 2011
Member # 15650
Location: Timonium, MD
Age: 28
Posts: 60
Feedback: 0 reviews
I realize that I'm bringing this thread back from the dead, but is this how your bad timing chain sounded?

http://youtu.be/vjVFsOZVd6s

I have 50k on mine. I thought it was a lifter at first and pulled the heads and replaced them all with no results. Pulled the pan last week and found this, so I'm thinking I have a dead-ringer.

http://youtu.be/fQfGKHAsIGY
__________________
2008 Black Sahara 2-Door
Rough Country 3.25" Lift, LCAs, Quick Discos - LT295/70R18 Nitto Terra Grapplers - Warrior Products Rock Crawler Stubby Bumper - Olympic Double Rock Rails - Skid Row Offroad Evap Skid -Rugged Ridge Mirror Relo Brackets - "Angry Eves" Headlight Mod - Hella 500FF Fogs - Delta Tech Lug Nut Lites - Cobra 75 WX ST- 4' Firestik II - SuperChips FlashPaq

Last edited by LTDanPup; 05-10-2013 at 09:57 AM. Reason: Added second video link
LTDanPup is offline   Reply With Quote Quick reply to this message
Old 05-10-2013, 10:23 AM   #19
ronjenx
Rock God
 
ronjenx's Avatar
 
Join Date: Aug 2010
Member # 10975
Location: Maine
Posts: 1,119
Feedback: 0 reviews
Quote:
Originally Posted by LTDanPup View Post
I realize that I'm bringing this thread back from the dead, but is this how your bad timing chain sounded?

http://youtu.be/vjVFsOZVd6s

I have 50k on mine. I thought it was a lifter at first and pulled the heads and replaced them all with no results. Pulled the pan last week and found this, so I'm thinking I have a dead-ringer.

http://youtu.be/fQfGKHAsIGY
That looks like a lot of swap, but here is how to measure the chain and sprockets for wear:

STANDARD PROCEDURE - MEASURING TIMING CHAIN WEAR

1. Position a scale next to timing chain so that any movement of chain may be measured.

2. Position a torque wrench and socket on the camshaft sprocket attaching bolt. Apply force in the direction of crankshaft rotation to take up slack to the following torque:
41 Nm (30 ft. lb.) with cylinder heads installed
20 Nm (15 ft. lb.) with cylinder heads removed

NOTE: With torque applied to the camshaft sprocket bolt, crankshaft should not be permitted to move. It may be necessary to block crankshaft to prevent rotation.

3. Hold a measuring scale along edge of chain links.

4. Apply force in the reverse direction to the following torque:
41 Nm (30 ft. lb.) with cylinder heads installed
20 Nm (15 ft. lb.) with cylinder heads removed

5. Measure amount of sprocket/chain movement.

6. Install a new timing chain and sprockets if movement exceeds 3.175 mm (1/8 in.).
__________________
2008 Unlimited Rubicon Automatic
ronjenx is offline   Reply With Quote Quick reply to this message
Old 05-10-2013, 11:00 PM   #20
LTDanPup
Wheeler
 
LTDanPup's Avatar
 
Join Date: Jun 2011
Member # 15650
Location: Timonium, MD
Age: 28
Posts: 60
Feedback: 0 reviews
Quote:
Originally Posted by ronjenx View Post
That looks like a lot of swap, but here is how to measure the chain and sprockets for wear:

STANDARD PROCEDURE - MEASURING TIMING CHAIN WEAR

1. Position a scale next to timing chain so that any movement of chain may be measured.

2. Position a torque wrench and socket on the camshaft sprocket attaching bolt. Apply force in the direction of crankshaft rotation to take up slack to the following torque:
41 Nm (30 ft. lb.) with cylinder heads installed
20 Nm (15 ft. lb.) with cylinder heads removed

NOTE: With torque applied to the camshaft sprocket bolt, crankshaft should not be permitted to move. It may be necessary to block crankshaft to prevent rotation.

3. Hold a measuring scale along edge of chain links.

4. Apply force in the reverse direction to the following torque:
41 Nm (30 ft. lb.) with cylinder heads installed
20 Nm (15 ft. lb.) with cylinder heads removed

5. Measure amount of sprocket/chain movement.

6. Install a new timing chain and sprockets if movement exceeds 3.175 mm (1/8 in.).
Thanks for the tip, but to be quite honest, if I were to go to the trouble of gaining access to the camshaft sprocket bolts, I would just go ahead and replace the timing set (gears and chain) anyhow. You would have already done all the hard work by the time you get access. Everybody does things their own way, but that's just the way I was taught. I guess it would be different if I were planning to tear the engine down a few more times in he future.
__________________
2008 Black Sahara 2-Door
Rough Country 3.25" Lift, LCAs, Quick Discos - LT295/70R18 Nitto Terra Grapplers - Warrior Products Rock Crawler Stubby Bumper - Olympic Double Rock Rails - Skid Row Offroad Evap Skid -Rugged Ridge Mirror Relo Brackets - "Angry Eves" Headlight Mod - Hella 500FF Fogs - Delta Tech Lug Nut Lites - Cobra 75 WX ST- 4' Firestik II - SuperChips FlashPaq
LTDanPup is offline   Reply With Quote Quick reply to this message
Old 05-10-2013, 11:06 PM   #21
LTDanPup
Wheeler
 
LTDanPup's Avatar
 
Join Date: Jun 2011
Member # 15650
Location: Timonium, MD
Age: 28
Posts: 60
Feedback: 0 reviews
Quote:
Originally Posted by angryhippie View Post
After dissasembling half the engine, I found wear on the inside of my timing chain cover

---This is what I thought the problem was---

According to the service manual, you can have up to 1/8" play in the chain... I had exactly 1/8", so I replaced the chain set.

Then I blended the wear area on the cover to prevent future chain contact.




While I was at it, I replaced the oil pump also ( which measured out OK)

A warranty would have covered this if I had it.....AND if a dealer actually admitted there was a problem.

I was quoted $1,800.00 to look at/ replace the timing chain, and I did it with basic tools and a rental crank puller.

Ten "good" hours in the Garage and $120 bucks
Where exactly did you find the wear on the timing cover and what do you mean when you say that you "blended" the wear area? Was the oil pump a dealer/Mopar item?

Thanks for this thread, btw.
__________________
2008 Black Sahara 2-Door
Rough Country 3.25" Lift, LCAs, Quick Discos - LT295/70R18 Nitto Terra Grapplers - Warrior Products Rock Crawler Stubby Bumper - Olympic Double Rock Rails - Skid Row Offroad Evap Skid -Rugged Ridge Mirror Relo Brackets - "Angry Eves" Headlight Mod - Hella 500FF Fogs - Delta Tech Lug Nut Lites - Cobra 75 WX ST- 4' Firestik II - SuperChips FlashPaq
LTDanPup is offline   Reply With Quote Quick reply to this message
Old 05-16-2013, 12:31 PM   #22
BobRoss46n2
Newbie
 
BobRoss46n2's Avatar
 
Join Date: May 2013
Member # 29302
Age: 41
Posts: 2
Feedback: 0 reviews
Sonova.....I have the SAME issue. I just bumped a dead
thread about it too!

I took it into the dealer and even spoke with the Service
Manager. They say its a rod.....I say, its as much a rod
as it is the Glow Plugs.

It is the EXACT noise.

EDIT:

Here is my first post.....I deleted it so it wouldn't be posted in two threads:

I hope nobody minds if I bring this back from the dead but....

I'm having this same identical issue. I took it to the Stealership
and they tell me its a ROD! I am having the EXACT noise, exact
scenario. They WILL NOT listen to what I am suggesting.

It only ticks when warm. It ticks only at idle. I have no power loss.
It sounds like a diesel.

I just listened to a VM from the Service Manager and he states:

"I had 4 different techs listen to the tick and we have determined it
was the rod....The #4 rod to be exact." -Exact quote.

So...they have requested ALL of the records for oil changes.
I'm guessing so they can get out of the warranty work.

Last edited by BobRoss46n2; 05-16-2013 at 12:34 PM.
BobRoss46n2 is offline   Reply With Quote Quick reply to this message
Old 08-06-2013, 12:32 PM   #23
red_smoke
Newbie
 
Join Date: Nov 2010
Member # 12321
Posts: 4
Feedback: 0 reviews
Quote:
Originally Posted by LTDanPup View Post
I realize that I'm bringing this thread back from the dead, but is this how your bad timing chain sounded?

http://youtu.be/vjVFsOZVd6s
Quote:
Originally Posted by BobRoss46n2 View Post
Sonova.....I have the SAME issue. I just bumped a dead
thread about it too!

I took it into the dealer and even spoke with the Service
Manager. They say its a rod.....I say, its as much a rod
as it is the Glow Plugs.

It is the EXACT noise.
Did either of you guys replace the timing chain and confirm the noise is gone? I have 110k on my '08 and the youtube video you posted is a duplicate of my noise. Basically like a diesel! Isn't there when it's cold, and isn't constant depending on load.
__________________
Red Smoke
Green Bean '97 TJ on 37's, Cummins/NSG370/Atlas, stretched, yadda yadda
2008 Rubi Unlimited DD
IndyORV
red_smoke is offline   Reply With Quote Quick reply to this message
Old 08-07-2013, 12:10 PM   #24
scrogg
Rock God
 
scrogg's Avatar
 
Join Date: Apr 2008
Member # 1196
Location: Utah
Posts: 879
Feedback: 0 reviews
[subscribed]

I have a very similar sound. It has been diagnosed as being bearings in the transmission to a loose cat in the exhaust. But I think this just may be it. I'll try to get a better listen to the front of the engine. Its tough to nail down because it isn't always present.

Similar to as red_smoke stated, it's not common when engine is cold and depending load. Can be duplicated though in second gear by driving with the brake pedal slightly depressed.
scrogg is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:14 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.