Full Traction 3" Ultimate Lift - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 17 Old 11-20-2007, 09:33 AM Thread Starter
Wheeler
 
wizard13756's Avatar
 
Join Date: Nov 2007
Location: Modesto, CA
Posts: 38
Feedback: 0 reviews
Full Traction 3" Ultimate Lift

OK. Before I start, let me state that this is not a slam at Full Traction, I love my lift. This problem is not thier fault, this is FYI should you encounter the same problem.

I had my lift installed about 4 weeks ago, and I really haven't wheeled it hard since. And I usually drive with the windows up and the radio blasting, so I did not hear this "Popping" sound untill 2 days ago.

The sound came from the passenger rear every time I hit a bump.

So I took it back to the install place (they have always treated me right and went the extra mile to help with this issue also).

So we put the JK up on the ramp and tried to reproduce the problem by bouncing the C**P out of it. Happend one time. so they re-tightened all the bolts to spec. checked for clearences and even tightened the rear bumper bolts, the sound seemed to be coming from the body area.

So with all the bolts tight I started to drive it off the ramp and "POP".

Ok back to square one, so as we are underneath and scratching our heads the shop forman comes over and pushes the JK from side to side, "POP POP POP". The only side to side link is the adjustable track bar, so with two, 3 hundred pound gorilas cranking on the track bar bolt we managed to get the bolt a little tighter on the passanger side.

Took the jk off the rack and No Pop. Drove it around over every bump I could find and No Pop. Great!!!!

So thanks to "Northern Tire and Wheel in Modesto" I no longer have the "Pop" sound.

Red Rock Rubicon 2007.

Last edited by wizard13756; 11-20-2007 at 09:38 AM.
wizard13756 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 11-20-2007, 11:36 AM
Granite Guru
 
RedRockJK's Avatar
 
Join Date: Jul 2007
Location: Central Arkansas
Posts: 202
Feedback: 0 reviews
Send a message via AIM to RedRockJK Send a message via Yahoo to RedRockJK

You are going to need to remove that track bar end on the passenger side and grease it with some white lithium grease where it makes contact between the bushing and the frame mount. Mine does exactly the same thing on a regular interval. I have to take it loose about once every month and 1/2 or 2 and grease it. Don't torque it tight to stop the POP, grease it up.
.
.
.

2007 Rubicon Unlimited: MODS: Superior 5.13 Gears, Black Diamond 3" Lift, 1" M.O.R.E. Body Lift, FT Rear Adj. Trackbar, 15x8 ION 170 wheels, 37x12.50x15 Goodyear MT/R's, Superwinch EPi9.0, Smittybilt SRC front bumper, IGGEE Black/Charcoal seat covers, relocated muffler (Magnaflow 11376).

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RedRockJK is offline  
post #3 of 17 Old 11-20-2007, 12:22 PM Thread Starter
Wheeler
 
wizard13756's Avatar
 
Join Date: Nov 2007
Location: Modesto, CA
Posts: 38
Feedback: 0 reviews

Hmmm.

Maybe a better solution would be to have grease zerks.

I'll look into this thanks.

Not sure I like the idea of the track bar end moving side to side, swivel in the bushing is OK but not physical travel sideways.!!!

Red Rock Rubicon 2007.
wizard13756 is offline  
post #4 of 17 Old 11-20-2007, 12:33 PM
Rock God
 
BigO's Avatar
 
Join Date: Aug 2007
Location: Denver, NC
Age: 49
Posts: 1,092
Feedback: 0 reviews

Could the bolt that goes through the bushing and bracket be slightly too small of a diameter which would allow the side to side movement you describe?
BigO is offline  
post #5 of 17 Old 11-20-2007, 01:25 PM
gcg
Guest
 
Posts: n/a

The factory spec for the track bar attachment bolts is 125 ft-lbs., so they want it tight. I'd start by torquing it to that amount and see if it solves the problem. I agree with the other poster that allowing the track bar to move doesn't seem right.

If you have an aftermarket track bar, you might want to check with the vendor before torquing to 125 ft-lbs just to make sure that their parts are OK with that since it is a pretty high torque value. I believe the factory is using fairly high strength bolts, but the bushing in the track bar needs to be rated for those kind of forces, too.
post #6 of 17 Old 11-20-2007, 03:24 PM
Rock God
 
dayton1999's Avatar
 
Join Date: Sep 2007
Location: SoCal
Posts: 1,623
Feedback: 2 reviews

Same issue here. Had ORE re-Torque everything. No pops for 24hrs... then POP. Creak. POP. So on... I was planning to replace the front springs with HD springs next week, but now I'm thinking of replacing the FT springs with Rubicon Express springs.

And I'm going to replace the stock rear track bar with the HD adjustable track bar.

I figure that will get me down to just a POP>

Dirty Minion #6
dayton1999 is offline  
post #7 of 17 Old 11-20-2007, 07:58 PM
Granite Guru
 
RedRockJK's Avatar
 
Join Date: Jul 2007
Location: Central Arkansas
Posts: 202
Feedback: 0 reviews
Send a message via AIM to RedRockJK Send a message via Yahoo to RedRockJK

Quote:
Originally Posted by wizard13756 View Post
Hmmm.

Maybe a better solution would be to have grease zerks.

I'll look into this thanks.

Not sure I like the idea of the track bar end moving side to side, swivel in the bushing is OK but not physical travel sideways.!!!
OOps, guess I should have clarified. There is not anything that actually moves side to side, it's just the physical contact of the bushing to metal that is making the popping noise.

2007 Rubicon Unlimited: MODS: Superior 5.13 Gears, Black Diamond 3" Lift, 1" M.O.R.E. Body Lift, FT Rear Adj. Trackbar, 15x8 ION 170 wheels, 37x12.50x15 Goodyear MT/R's, Superwinch EPi9.0, Smittybilt SRC front bumper, IGGEE Black/Charcoal seat covers, relocated muffler (Magnaflow 11376).

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RedRockJK is offline  
post #8 of 17 Old 11-21-2007, 04:54 PM
TrailDuty.com
 
PhilD's Avatar
 
Join Date: Sep 2007
Location: Texas
Posts: 5,205
Feedback: 5 reviews

Not directly related, but I have taken both of my Superlift adjustable track bars out, as the heim joints on the axle end kept wearing and getting play in them, especially the front one. I'm now running the factory track bars, and with a Poly Performance bracket at the front and Teraflex bracket at the rear, they are the right length.
PhilD is offline  
post #9 of 17 Old 11-21-2007, 07:36 PM
JKO Addict!
 
RotorHead's Avatar
 
Join Date: Oct 2007
Location: Dacula, Georgia
Age: 49
Posts: 3,201
Garage
Feedback: 0 reviews

I took my front track bar off today to check it out because I picked up a death wobble after my last wheeling trip. Tereflex had an issue with a shoulder on the track bar bearings that wasn't wide enough, so I wanted to check it out. My bearings are still tight, but the brackets are worn and gouged. I think this is a problem that we will see more of.

The OEM brackets are thin and soft. When you torque the bolts, the bearing shoulder and event the bolt dig into the bracket. As it wears more, the bolt loosens and you get play. The factory bolts are too small for the holes to begin with.

Teraflex is sending me the new revised bearings, but I plan to have some reinforcement plates welded on. I am going to use the Poly Track Bar Relocation bracket for the axle end, but I haven't seen anything really nifty for the frame end so I may just have a shop make something.

And before anybody asks, yes I torqued and retorqued several times. I torqued them to 130 ft lbs.

Here's a shot of the frame end. I took a picture of the axle end, but it didn't turn out too good. Notice the gouge on the inside from the bearing shoulder and also the gouge from the bolt head. It also looks like the hole may be enlarged from loosening. By loosening, I mean as the bearing and bolt digs into the bracket, less torque on the bolt is achieved.


RotorHead is offline  
post #10 of 17 Old 11-22-2007, 08:24 AM
Granite Guru
 
BlkRuby's Avatar
 
Join Date: Oct 2007
Location: Chelsea, MI
Posts: 115
Feedback: 0 reviews

Quote:
Originally Posted by wizard13756 View Post
OK. Before I start, let me state that this is not a slam at Full Traction, I love my lift. This problem is not thier fault, this is FYI should you encounter the same problem.
It's ok, over here you can slam someone if needed

I added a grease zerk to mine. Also used HD Axel grease instead of wlg after about the 4th time of having to rip the bushings apart. Since then no noises!

2007 2Dr JK Rubicon, Black
FT 3" HD Economy Lift
FT Adjustable Front Track Bar
K&N Air Filter
JRE Hinge Mounted Mirrors
ProComp 1069 17x9
35x12.50x17 BFG M/T's
JRE Bumper
JRE Rock Sliders

Need Ski or Snowboard Gear?

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BlkRuby is offline  
post #11 of 17 Old 11-22-2007, 09:03 AM
Wheeler
 
Join Date: Nov 2007
Location: Pasadena Ca.
Posts: 47
Feedback: 0 reviews

Mine did the same thing, It was driving me crazy, tightening them works for about a week then it comes back, I eventually pulled both front and rear track bars off, took out the hard plastic type bushing and put a crazy amout of wlg on them. I then put them all back together and cranked it down to 125 and its been perfect for a month now. The grease zerk fitting sounds like a good idea.

Last edited by R33F; 11-22-2007 at 09:15 AM.
R33F is offline  
post #12 of 17 Old 11-26-2007, 08:52 AM
Granite Guru
 
dodge8604's Avatar
 
Join Date: Oct 2007
Location: Ft. Knox, Ky/Brooksville, Ky
Age: 30
Posts: 438
Feedback: 0 reviews

how exactly do you add a grease zerk fitting?

08 JKU X - Flame Red w/ a few Doo Dads
dodge8604 is offline  
post #13 of 17 Old 11-26-2007, 09:24 AM
TrailDuty.com
 
PhilD's Avatar
 
Join Date: Sep 2007
Location: Texas
Posts: 5,205
Feedback: 5 reviews

Quote:
Originally Posted by dodge8604 View Post
how exactly do you add a grease zerk fitting?
Drill a hole, tap it and screw in the fitting. I added them to my tie rod and drag link ends.
PhilD is offline  
post #14 of 17 Old 11-28-2007, 11:09 AM
Wheeler
 
Join Date: Oct 2007
Location: Colorado
Posts: 43
Feedback: 0 reviews

Quote:
Originally Posted by PhilD View Post
Drill a hole, tap it and screw in the fitting. I added them to my tie rod and drag link ends.
How do you keep the metal pieces (from drilling/tapping) from getting in?
redjk is offline  
post #15 of 17 Old 11-28-2007, 12:00 PM
Wheeler
 
Join Date: Nov 2007
Location: Pasadena Ca.
Posts: 47
Feedback: 0 reviews

Remove the large plastic bushings (be very careful doing this), drill it, tap it, clean it out, then re-grease. ( I would re-grease them really good before placing them back in, don't rely on just the grease gun.)place the bushing back in and your good.

Hope this helps.

Also don't tighten the zerk fittings all the way down cause you might want to adjust them later once you put the track bar back on to get the grease gun to fit on there. (A mistake I made)
R33F is offline  
post #16 of 17 Old 11-28-2007, 12:01 PM
TrailDuty.com
 
PhilD's Avatar
 
Join Date: Sep 2007
Location: Texas
Posts: 5,205
Feedback: 5 reviews

Quote:
Originally Posted by redjk View Post
How do you keep the metal pieces (from drilling/tapping) from getting in?
The drill will tend to pull them out, but I use a little magnet to collect anything that may have fallen in. Another alternative on the steering joints is to just use a needle adapter through the boot.

FWIW All of my steering joints were dry after a couple of months and one at least was full of rust colored water.

If the bushings come out, then it should be real easy to do yours.

Last edited by PhilD; 11-28-2007 at 12:13 PM.
PhilD is offline  
post #17 of 17 Old 11-28-2007, 06:21 PM
Granite Guru
 
BlkRuby's Avatar
 
Join Date: Oct 2007
Location: Chelsea, MI
Posts: 115
Feedback: 0 reviews

When i drilled and tapped my trac bar, i kept the bushing and metal sleeve in and drilled all the way through it all. That will help get grease to all components of the end. I did this back in late June and haven't had any noise since.

2007 2Dr JK Rubicon, Black
FT 3" HD Economy Lift
FT Adjustable Front Track Bar
K&N Air Filter
JRE Hinge Mounted Mirrors
ProComp 1069 17x9
35x12.50x17 BFG M/T's
JRE Bumper
JRE Rock Sliders

Need Ski or Snowboard Gear?

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BlkRuby is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome