dash light section dimming issues - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 02-07-2009, 11:12 AM Thread Starter
Granite Guru
 
Raingler's Avatar
 
Join Date: Feb 2009
Location: TX/CO
Posts: 185
Feedback: 0 reviews
dash light section dimming issues

See that some of you have had or are having this happen. On my 08 Rubi part of the dash would not dim, specifically around the gear indicator. It was like that since new (bought it a month ago) and then suddenly about a week abo it started dimming with the rest of the dash lights. I also programmed my doors to all unlock on one button press the same day I noticed it seemed to have fixed itself. Any ideas what's going on with this??
Raingler is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-07-2009, 02:07 PM
Rock God
 
RoCk-NeSs MoNsTeR's Avatar
 
Join Date: Dec 2008
Location: Fort Collins, CO
Posts: 1,727
Feedback: 0 reviews

That same section of both mine and my friends dash was always bright like that too. I set my DRL's with the ProCal and mine now dims with the rest of the dash.
RoCk-NeSs MoNsTeR is offline  
post #3 of 5 Old 02-08-2009, 10:56 AM Thread Starter
Granite Guru
 
Raingler's Avatar
 
Join Date: Feb 2009
Location: TX/CO
Posts: 185
Feedback: 0 reviews

That's crazy. We'll I guess I won't sweat it until it comes back. It was ridiculous at night though.
Raingler is offline  
post #4 of 5 Old 02-08-2009, 12:45 PM
Rock God
 
jkdrone's Avatar
 
Join Date: Jun 2008
Location: Houston, TX
Posts: 712
Garage
Feedback: 0 reviews

Did you have any warning condition active? That light section stays bright when it wants to draw your attention to an error or warning. My TPMS go off when it gets cold, and it annoys me that that section stays bright when it does.

!c
jkdrone is offline  
post #5 of 5 Old 02-08-2009, 01:23 PM Thread Starter
Granite Guru
 
Raingler's Avatar
 
Join Date: Feb 2009
Location: TX/CO
Posts: 185
Feedback: 0 reviews

No, mine was on from the day I got it new. My TPMS did come on a few days ago when I got a flat and hung it out back until i got it fixed. Bright light did not come back on. All fixed now, still dimming with rest of instrument cluster.
Raingler is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome