Panic Button - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 09-21-2008, 09:47 PM Thread Starter
Granite Guru
 
chevyjeep's Avatar
 
Join Date: Jun 2008
Location: Elk Grove California
Posts: 141
Garage
Feedback: 0 reviews
Panic Button

So I am out camping and I hear a noise from the direction where my jeep is parked, about 20 feet away from my tent. With the flash light on I dont see anything out of the ordinary. A couple of minutes later the noise is louder.
I check with flash light again. Then I notice my neighbors ice chest in the back of his open top jeep is open. So I go out (20 degrees out) and check it out closer. Still nothing to be found so I close the ice chest, eggs in top of ice chest were not broken. Back to sleep I thought. A few minutes later more noise and a large Black Bear has just taken someones breakfast. So I hit the panic button on my jeep and that seems to work for few more minutes. Well he came back and with panic button on again and shoots from a pistol he is finally driven off for the rest of the night.
The next morning I unlock the jeep, start it up and drive about 20 miles.
Turn the engine off, come back to start the jeep about 30 minutes later. I turn the key and all the lights come on like normal. When I go to the start position the engine will not turn over. Gage lights are on, head lights come on, but will not turn over.
Checked all the relays and swapped them, checked all the fuses, all seem normal. Moved the shifter from Park to Neutral and still will not start. Doors will not lock with key remote. Disconnected the negetive post on the battery for 5 minutes and try again, still will not start but I can now lock the doors with the key remote. I can get the engine to turn over by jumpering the starter post so starter is good. Tow truck drivers can not get it to start either. After a 30 mile tow it is now setting at the delears waiting for monday. Any Ideas?
__________________

2007 Jk Rubicon
1952 M38A1
chevyjeep is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-21-2008, 10:08 PM
Super Moderator
 
StubEXrube's Avatar
 
Join Date: Jun 2008
Location: Austin Texas
Posts: 14,799
Garage
Feedback: 5 reviews

Wonder if the panic alarm going off for that long triggered a code (?). Maybe do the turn on/ off 3x trick will bring up a code? Seems like if already at dealership, then doesn't matter. Sure they will figure it out...Like to think so anyway.

Please post up what they find...Sounds interesting.(???)
StubEXrube is offline  
post #3 of 6 Old 09-22-2008, 03:41 AM
Rock God
 
mcnaught6's Avatar
 
Join Date: Oct 2007
Location: HellPaso, TX - Fort Bliss
Age: 38
Posts: 1,304
Feedback: 0 reviews

did you do any driving during the camping trip that included driving through water deep enough to get the swaybar disconnect motor wet? it sounds like you've lost communication with the PCM. it happened to me when my the connector for my swaybar disconnect motor leaked and got corroded. once i unplug the motor, everything works. if i plug the motor in - problem still comes back.

mine is still that way. i just leave the motor unplugged. chrysler refuses to warranty it because i've driven it offroad and they claim that my jeep has "been in water for a period of time."
mcnaught6 is offline  
post #4 of 6 Old 09-22-2008, 05:02 PM Thread Starter
Granite Guru
 
chevyjeep's Avatar
 
Join Date: Jun 2008
Location: Elk Grove California
Posts: 141
Garage
Feedback: 0 reviews

No I was not in any water just service roads. I just called the dealer and they said they have been able to start it. I guess I wont know the hole store untill I pick it up. I will post what the fix was.

2007 Jk Rubicon
1952 M38A1
chevyjeep is offline  
post #5 of 6 Old 09-22-2008, 05:24 PM
Super Moderator
 
StubEXrube's Avatar
 
Join Date: Jun 2008
Location: Austin Texas
Posts: 14,799
Garage
Feedback: 5 reviews

JMO- I'd love to know (when you can post up the results)-

What the code was?
What they did to fix? (as you said)
Was it covered under warranty or if you were charged?
If you were charged...Why?

Thanks for sharing this w/ everyone. I am still trying to figure out why when I turn my jeep off (about 15% of the time) that the alarm goes off. Sometimes doors are on sometimes off/ factory alarm/ power windows & door locks. Must hit the "panic" button on the key to turn off. Cannot figure it out and dealership says (of course) that it has to happen while there... for them to diagnose. Nothing like stopping by the dealership every couple days to turn your vehicle on and off to try to duplicate....
StubEXrube is offline  
post #6 of 6 Old 09-22-2008, 05:24 PM
JKO Addict!
 
BeerMonkeY's Avatar
 
Join Date: Sep 2007
Location: Lake Winola, PA
Age: 39
Posts: 6,262
Garage
Feedback: 0 reviews

tehy prob didnt do anything just kept trying to start it itll if worked

'91 YJ-woods beater-lift and stuff
'98 ZJ-5.9 lowered street jeep
'13 WK2-5.7 daily tow pig
BeerMonkeY is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome