jk won't start? [Archive] - JKowners.com : Jeep Wrangler JK Forum

: jk won't start?


Burke
12-04-2007, 02:40 PM
Okay wondering if anyone had this problem: Bought an 07 rubi last week with 2600miles on it. Wife went to start today and nothing, wont even click. The lights still work and everything seems fine with the battery.
any thoughts?

:shaking:
TIA

Gear
12-04-2007, 02:46 PM
Is it an automatic or manual? If it is an auto check to see if it is truly in park. Just a guess but worth a try.

Burke
12-04-2007, 03:56 PM
manual

luigi0523
12-04-2007, 06:08 PM
Wife has a Dodge Magnum, shortly after buying it the same thing happened. Dealer said static tripped the security system, all they did was disconnect the battery and reconnect to fix. Could it be???? :shaking:

WTF_LOL
12-04-2007, 09:13 PM
Phild had a similar issue. YOu may want to contact him to see what his outcome was. Take a look at this thread, it was about a TSB that was similar but probably not what your issue is but Phil's rig just didn't even start...

http://www.jkowners.com/forum/showthread.php?t=631&highlight=crank+shaft

COFBack
12-05-2007, 07:46 AM
First Post

Make sure she's pushing the clutch in ALL THE WAY

Ipe
12-05-2007, 08:36 AM
First Post

Make sure she's pushing the clutch in ALL THE WAY

That'd be my suggestion too.

Burke
12-05-2007, 08:45 AM
ha...thats the first thing i said to her "you push in the clutch". Called the 800 number for roadside assistance and they sent out a wrecker and its at the dealership.
Will see what happens, I sold my scrambler because i wanted something more reliable :laughing:, oh well hopefully not a big or recurring deal.

Burke
12-05-2007, 09:54 AM
well they said its the "skim module" basically the module that reads the key.

gcg
12-05-2007, 11:25 AM
well they said its the "skim module" basically the module that reads the key.
I sure hope that never happens when I'm out in the woods!