Possible lost "omph" in 3rd gear in auto tranny? [Archive] - JKowners.com : Jeep Wrangler JK Forum

: Possible lost "omph" in 3rd gear in auto tranny?


justakid
08-30-2008, 07:12 PM
hey all, well the other day, my mother and I were driving on the parkway, and when you go about p[ast 60mph, it hits thrid gear in an auto tranny.. (in a rubi unlimited if that helps)... and well we were gonna try to pass somebody and it basically lost all power, the revometer was at 4x1000, and we were at 65? she held it there for about 10 or 12 seconds then let off the gas.. before we take it in to the dealer for a check up, we would like to see if its made like that with 4.11 gearing or if the tranny needs to be adjusted... this happens all the time when we hit 60+, engine hot or not.. thanks ^_^

tgrt
08-30-2008, 07:50 PM
I don't have an Unlimited, but mine never did that with the 4.10s.

PhilD
08-31-2008, 08:48 AM
Approx 4,000 rpm at 65 mph would put you in 2nd gear not 3rd. 3rd gear would be about 2,800 rpm and nicely into the power band, so even when locked up you should have no problem accelerating.

I'm guessing she's just slamming her foot to the floor and jumping into 2nd. Next time go easier on the gas pedal, get into 3rd, look for about 2800 rpm at 65mph and you should accelerate just fine.

Bigjerm
09-01-2008, 04:23 PM
yeah when I had my auto pressing the pedal to the floor did nothing but jump up the RPMs and make a lot of noise. But if I pressed the pedal more like 3/4 of the way down it worked much better.

PhilD
09-02-2008, 09:17 AM
But if I pressed the pedal more like 3/4 of the way down it worked much better.That's the answer, just learn how much pedal is needed to select the right gear and get best performance.

igofshn
09-02-2008, 09:57 AM
Mine is doing something similar. I hammer the throttle and rpm's go up but the Jeep barely goes. I checked for codes and came up with p0068 (throttle position sensor). I will be taking it in this weed. I am not getting a check engine light.

BigO
09-02-2008, 11:06 AM
Mine is doing something similar. I hammer the throttle and rpm's go up but the Jeep barely goes. I checked for codes and came up with p0068 (throttle position sensor). I will be taking it in this weed. I am not getting a check engine light.

Interesting. Mine has done the same high revving go nowhere thing from day 1. I figured "that's just the way it is" and learned where the pedal's sweet spot is to keep that from happening. Let us know what you find out.

justakid
09-03-2008, 06:26 PM
hmm, ill have to try the 3/4 trick, but yeah when u hammer it, it just seems like the tranny slips and it goes barely anywhere

justakid
09-05-2008, 07:14 PM
hey again, well i tired the 3/4 trick today.. we were going about 70 at 2,200 rpms in im assuming 3rd gear? but didnt go into over drive to the best of my knowledge, we didnt press the little button.. im not even sure what overdrive does so i didnt i press it haha