ANOTHER elec GREMLIN rears its ugly head... [Archive] - JKowners.com : Jeep Wrangler JK Forum

: ANOTHER elec GREMLIN rears its ugly head...


StubEXrube
07-15-2008, 12:19 PM
Yet another in a long list...If any one can help or advise, it would be appreciated. Several dozen times now...When tuning the ignition key "off", the alarm will automatically sound....not always but frequent. I originally thought that I might have been accidentally pressing the "panic" button on the key when turning vehicle "on", but thats not the case. To stop the alarm sounding, I press the panic button and it stops. Very annoying to neighbors (especially late night) and scares the sh*t outa people at the gas pumps. Does anyone know what is causing this to happen? BTW...my jk has the factory alarm syst, and power door lock/ power window option.

StubEXrube
07-16-2008, 09:15 PM
Lots of views, but no help ...guess i am SOL on this issue...I was really hoping someone else at the LEAST, had this problem...if not a solution...wish my name was HOTJESSE...:shaking:

John L
07-17-2008, 08:08 AM
Your best bet is to be able to reproduce this "random feature" in front of the dealer's service guy. The CANBUS system isn't user friendly at all, so driveway diagnostics are almost non existant. Sorry to hear about your trouble, though. Good luck..

StubEXrube
07-17-2008, 06:04 PM
My biggest fear is scaring the sh*t outa some redneck and havin them beat my a**. I was hoping that someone else on the forum had actually experienced the problem and could tell me what code, etc was creating the problem...although your advice is greatly appreciated.
THANK YOU very much for responding!

BeerMonkeY
08-13-2008, 06:43 PM
mine does it sometimes and mine also honks the horn sometimes when i unlock it (horn honk is turned off) and sometimes my pass window doesnt work. it seem smost of my gremlens turn up after i have the doors off. i cant wait to have this in 10 years when nothing electrical works and i cant fix any of it

Steveqvs
08-13-2008, 08:57 PM
Sorry can't help you but two pushes of my unlock causes the neighbor's subaru to sound the panic. Kind of fun to mess with them! <grin>

StubEXrube
08-19-2008, 08:44 PM
Sorry can't help you but two pushes of my unlock causes the neighbor's subaru to sound the panic. Kind of fun to mess with them! <grin>

Despite my problem that STILL happens (totally random:shaking:)...THAT is TOTALLY funny. I can imagine your neighbors scratching their heads, goin- "WTF?:pissed:"

BeerMonkeY
08-20-2008, 06:43 PM
and last nite i was goin to get my jeep at the boat launch to load up the pontoon boat and unlock didnt work and my radio was on, i had to hit unlock about 4 times and then the horn honked and it finally unlocked and all the gauges came on.

StubEXrube
08-20-2008, 07:18 PM
I"m convinced that the Chrysler design engineers put a Gen Tao voodoo curse on the JK. They really should've renamed the Wrangler...The AMC Gremlin ( amc...standing for: Always Motivating Confusion...)

rubirobv
08-20-2008, 09:28 PM
Here's one. Left for work this morning, listening to music as I pull into a gas station. I turn the radio off, shut the engine off and proceed to gas up. After I'm done, I drive off and turn the radio on. All the functions work except one. There's no sound. Turned the unit off and on a couple of times and still no sound. Then the low tire pressure indicator comes on and stays on all the way to work. ( 35 miles) I get to work and check tire pressure. All tires are fine. I start up the JK again to see if something may have reset and still no sound from the radio. After work, radio is working fine and low tire pressure indicator is off. Talk about gremlins. I swear I heard voices in the background of music tracks. Maybe Nav system but I don't think I had it on.
I can't believe all the bizarre quirks with the electronics. If the JK was not an awesome offroad machine with all the classic Jeep features I would consider it a p.o.s. Kind of harsh but that's how I feel.

StubEXrube
08-20-2008, 09:49 PM
number nine, number nine, number nine, number nine...:bawling:

The engineers have also hidden a satellite tracking unit that will automatically reset all gremlins to neutral when within one mile of any authorized jeep dealership...so that when you pull in to ask the service tech whats going on....the weird behavior refuses to duplicate.:devil:

I agree...The only thing holding the JK's head above water... is the off road capabilities...although the voodoo usually comes right back when you put it back in 2wd and hit the road... :shaking:

rubirobv
08-21-2008, 07:18 PM
number nine, number nine, number nine, number nine...:bawling:

The engineers have also hidden a satellite tracking unit that will automatically reset all gremlins to neutral when within one mile of any authorized jeep dealership...so that when you pull in to ask the service tech whats going on....the weird behavior refuses to duplicate.:devil:

I agree...The only thing holding the JK's head above water... is the off road capabilities...although the voodoo usually comes right back when you put it back in 2wd and hit the road... :shaking:



Agreed

John L
08-21-2008, 07:32 PM
The only "random feature" I have right now is sometimes when I start it the 4WD light is on until I put it in gear. Knock on wood.

StubEXrube
08-21-2008, 08:11 PM
The only "random feature" I have right now is sometimes when I start it the 4WD light is on until I put it in gear. Knock on wood.

*That's another new one to me...:shaking:

I SWEAR...someone needs to start a thread on all of the "strange, unexplained, random, (and apparently unrelated) electrical/ computer glitches that are infecting so many JK's. It would read like "the never-ending story"! :bawling:

BeerMonkeY
08-21-2008, 09:08 PM
to the guy that the radio didint work- do you have a stock radio? mine does that sometimes but i have a pioneer and i guessed it was the interface i used cause if i turn the key off and back on again it always works

rubirobv
08-21-2008, 09:23 PM
to the guy that the radio didint work- do you have a stock radio? mine does that sometimes but i have a pioneer and i guessed it was the interface i used cause if i turn the key off and back on again it always works

Yes, Stock MyGig System. The thing is, all the other functions worked except for the sound. Another strange and unusual occurance was after a total eclipse of the sun... wait, thats from a movie. Seriously, my horn went out on me one time and mysteriously came alive the next day. Freaky

jacktuttle
08-22-2008, 11:56 AM
Every now and then the FM has no sound, but then Satellite and AM work fine. Also every now and then it forgets where home is and the guide me home does not work. Also once in a while the find an address does not work. From time to time the Hands free for the cell phone can't find the address book names. It is seeming like if I try to access something before the radio is fully booted up then it has problems. I have less trouble with it if I wait at lease a full minute after starting before accessing the system. When it does have an issue it has it until the jeep has been turned off for a while. Next morning all seems OK again.:shaking: