Rubi tires thread separating? [Archive] - JKowners.com : Jeep Wrangler JK Forum

: Rubi tires thread separating?


Ruskin
01-21-2008, 03:32 PM
Just got the stock Rubi tires balanced because the front was starting to vibrate. The wear patter was horrible with one lug noticably higher than another next to it. All around the tire you have higher and lower lugs.

The mechanic said that the radial threads had shifted and the tire wasn't any good.

Does this make sense? Should I expect the dealer to replace the tire?

Thanks.

wizard13756
01-21-2008, 05:14 PM
This sounds more like a shock problem, I have seen this type of wear due to increased bounce of the wheel, which can seem like an out of balance wheel.

Just my 2 cents.:)

PhilD
01-22-2008, 06:39 AM
This sounds more like a shock problem, I have seen this type of wear due to increased bounce of the wheel, which can seem like an out of balance wheel.Or an out of balance wheel. Cupping is pretty common when the balance is way off.

b1pig
01-22-2008, 08:57 AM
having been somewhat poor as a kid, we had to buy used tires for a long time... up until I was about 17. the steel belt layers CAN separate. usually, in my experience it makes itself known with a slight out-of-round... hump or flat spot as viewed from the side, or will literally warp the tire as viewed from the rear (as if mounted). it becomes even more evident when deflated.

only really bad (and dangerous) ones will actually cause the vehicle to shift or bounce under full or normal inflation. one of the contributors is patching holes. often, it can develop a weakness in the steel belts. this has been an argument for years with patching tires on police cruisers which can see speeds over 100 mph at any given time.

that is one reason why there are speed limitations on vehicles with mud tires..... the added weight of the tread block at high speeds can literally separate the block from the carcas. i did this once myself with an early set of Good Year Wrangler R/T tires... in an unloaded HMMWV that was very fast. since then, i have ony seen one set like that. it was a set of Swamper LTBs that a local shop manager had on a 1500 Chevy. He constantly drove at or above interstate speeds.

it's possible, but i would rule out suspension and alignment issues first.

you could try spinning the tire either on the Jeep jacked up or on a wheel balancer at running pressure and with 5-10 psi in them. if there is any wobble or warp in the tire... NOT THE RIM, then the tire guy may very well be right.